Assembly glitch?

Discussion in 'Technical Event Issues' started by TheDutchAvenger, Jun 20, 2024.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
  1. I cant seem to find the hybrid processor, micro transistors and similar in the assembly. Have they been moved or taken out?
  2. test020

    test020 User

    check your filter tab:
  3. I tried that just now, No success. No micro-transistors. no nano cases, no hybrid processors, none of those. Tried clearing the cache too (of course), that did not help either.
    Last edited: Jun 20, 2024
  4. test020

    test020 User

    like skylab it seems it was a bug that affected some people because i could see and craft the items, now everyone can craft these items for 8000 days instead :D
    TheDutchAvenger likes this.