Cant send materials from Skylab

Discussion in 'General Issues' started by REDBULL[ЯΞKT], Apr 15, 2024.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
Thread Status:
Not open for further replies.
  1. I've been trying to send Seprom over for about a week now but it gives me this error as soon i click send/insta transfer

    Not Found
    The requested URL was not found on this server.

    Tried all the copy paste tips, nothing worked

    I've missed out on probaly 300/400k sepped lasers

    Please fix
    jayherbo likes this.
  2. jayherbo

    jayherbo User

    There is already a thread open [Transport Module Crashing the game]
  3. test020

    test020 User

    if you wish to link another thread then you need the address and use the link option:
    it'll become like this: [Transport Module Crashing the game]
  4. Oddessey

    Oddessey Team Leader Team Darkorbit

Thread Status:
Not open for further replies.