Captcha - I'm not a robot NOT WORKING

Discussion in 'General Archive' started by {{BGkiler}}BG, Nov 6, 2020.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
Thread Status:
Not open for further replies.
  1. When I try to bid, I get an error saying that in order to bid again I need to complete the Captcha verification. But when I click on it, it keeps loading and refreshes. Can't use the auction house. What's going on?
  2. You're not alone, I am getting the same thing. Captcha is broken.
  3. Korpz

    Korpz User

  4. Can a member of the Darkorbit team, please tell us why this is happening?
  5. bisphenol

    bisphenol User

    The reCAPTCHA and some other things on the DO backpage, like Privacy settings, are broken.
  6. It's been a few days now.. Still not working, still can't use the auction house. And no one is saying anything.
  7. musmop

    musmop User

    samme for mig
  8. Something good about this Captcha not working is that you can see who the bots are (hint: they are still bidding)
  9. ITBishop

    ITBishop User

    Not really, a way to avoid the capcha code would be to submit 3 bids and then change pages...but still cant bid cause who can always do that... capcha keeps reloading and not loading at all
  10. Only 3? I admit there are those who are still bidding that are legit (ammo, log discs, and base station modules), and I can tell who is using a bidding bot, but can't list their names (for naming and shaming/calling out rules).
  11. Nah, that's not the case. The way I got the captcha problem is that I bid for all designs (hourly) on the auction house.
    I doubt that "bots" will get captcha, because they wont bid so fast for everything
    BadRedloser likes this.
  12. Can you fix it already? why is taking to long ?
  13. It's getting ridiculous, a week now so many players can not use the auction system.. Goin straight downhill
  14. thomkok12

    thomkok12 User

    I also got this issue today. This really sucks. It got really quiet on the auction. now I know why... =(

    The error message in the console shows this when you click on the I am not a robot checkbox.

  15. Come on, DarkOrbit -- can't bid, can't redeem vouchers, etc. Please provide a status update. If it matter, I am on a Mac not a Windows box.
  16. Ooh , never ending story, when somebody do something, and fix this ridicoulsness bug away our sight :)
  17. It doesn't matter, I tried windows 7/10, mac, android, iPhone LMAO. I guess Linux is the lucky shot. It's not an OS related problem.
    Worst part - they don't give any information/updates for the issue
  18. bisphenol

    bisphenol User

    I guess this killed it:

    The API now has invalid argument...
  19. They fix the Languages? are you kiding me? how after a week still they did not fix it?
    Support told me to wait what a joke
Thread Status:
Not open for further replies.