configs resetting randomly

Discussion in 'Technical Issues' started by sean19951995, Nov 21, 2021.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
Thread Status:
Not open for further replies.
  1. So, up until now I have had no issues since the switchover to the client yet tonight I am experiencing a rather worrisome bug...
    in the middle of battles at random intervals my configurations are seeming to wipe themselves, drones losing theres lasers/shields and designs and instead of my usual 12k damage I am only doing 3k yet when I check the configurations on the hangar everything appears normal.
    This has cost me multiple large kills (Stinger, Pikes etc) and its simply unplayable at this stage, I was going to do some gates aswell but I am not risking it with this bug in place.
    any help would be greatly appreciated
    UID: 72746509
    Server: GB2
    Been playing dark orbit for 10 year and this has never happened, hope a fix can be made in someway.​
     
  2. SirThrills

    SirThrills Board Administrator Team Darkorbit

    Hey there @sean19951995 ,

    Could you try clearing your client cache (Settings -> Clear Cache), then fully reload the client? It sounds like your Flash cache may be wonky, so clearing the cache may help
     
  3. SirThrills

    SirThrills Board Administrator Team Darkorbit

    Closing - No response from OP
     
Thread Status:
Not open for further replies.

Share This Page