Connection and Loading Problems and Game lag

Discussion in 'General Archive' started by VintageAion, Aug 31, 2014.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
Thread Status:
Not open for further replies.
  1. Hi,

    I am trying to get back into the game. I am planning on spending a few hundred dollars next mega but if my issues continuing, I might not just because I don't want to waste my money on things that prevent me from playing the game or play the game properly.

    My problem is:

    Every browser I use. Firefox, Iron, Chrome, IE, Waterfox, ETC; I have trouble loading the game fully to "start" button. I have reinstalled Java, Flash and cleared cache.

    [​IMG]

    When I do magically make it to the start button and click on it after a few times of refreshing. It will be an endless connection cycle.

    [​IMG]

    and if the game does magically connect and loads after a few times of refreshing. My chat doesn't work.

    [​IMG]

    Whenever I refresh page to see if that fixes my problem, the game just won't load anymore then I have to clear cache again to get into game; but I will still either have the endless loop of "Establishing connection" or Chat won't load.

    The only Browser that seems to work "fully" when it comes to connecting to game and loading chat is Opera. But the game is slow. Takes 20 seconds to do anything such as Attack or collect boxes. IDK why its slow because my internet is not slow:

    [​IMG]

    • I tried Restarting Router.
    • I have barely anything running on my computer right now.
    • I switched cables.
    • I restarted computer.
    • I have reinstalled Java and Flash player and restarted computer.
    Any other suggestions?

    VintageAion
     
  2. Okapi32

    Okapi32 User

    You might be having issues with packet loss, http://www.pingtest.net/ will tell you if you are or not (it's made by the same people who made speedtest.net).
    If you are having packet loss problems then its usually down to your ISP, is lag this a constant thing or something that has only just started recently?
     
  3. [​IMG]

    and it is constant. It will be better at some times for like 3 seconds. But most of time, ill click on a box or something, and 20 seconds later. Ill see it gone then about 20 ships or aliens would pass me in "fast forward" motion.
     
  4. Okapi32

    Okapi32 User

    Hmm I dunno then, what your describing sounds exactly like packet loss or a high ping, but the tests show neither when you did them.
    I'm guess everyone in chat doesn't complain about it at the same time either? If they did then it would just be server issues.
     
  5. When I get ingame with Opera (which is the only one that works but is really slow and laggy), no one is complaining. A friend Grouped me and the person he was with says he is always laggy but it seems normal to him.

    I can't play with this kind of performance.
     
  6. You chat is java based (java applets) you need to clean your java files. To do this click on start - control panel- java- settings and delete files. Even if you have un-instaled jave the old files are still there you need to delete them! Also go to flash players main site and delete stored web info. the link is here
    http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager07.html Select delete all and reboot.

    As for the game itself its broke lol.
     
  7. Already done
     
  8. Did you clean old java files in control panel?
     
  9. Yes I did.
     
  10. Hmm then im lost. That is all I can think of besides what was already said. Only other option is having someone trip over the power cord to the server and shutting it down for a few min. Bet that helps us all. Sorry I couldn't be much help.
     
  11. I might just reinstall my OS and start clean as it might be a registry change I did that might affect how my computer reacts with the game.
     
  12. if you are a user of ccleaner they have a registry checker that works good I run it a few times back to back. But wouldn't it be easer to just creat a new user with admin rights and try that first?
     
  13. The registry is fine. I just have it changed to work in a certain way. Which may affect my connection with Darkorbit. Because I can play any other game I want with no problem.
     
  14. But I think there is some bad game problems going on as many others are getting what you are getting and just a few min ago game screen crashed on refresh I got a flash error
     
  15. What is happening:

     
  16. Okapi32

    Okapi32 User

    Might sound weird, but try using a decent vpn and see if the problem goes away. The only reason I say this is because Time Warner and Comcast both have a reputation of throttling websites that users visit often to save the companies money.

    If the problem goes away if you use a good vpn then its certainly your ISP limiting your internet when you connect to a DarkOrbit domain.
     
  17. How do I set a VPN up.
     
  18. Okapi32

    Okapi32 User

    You have to download them, Hideman is decent and gives 5 free hours a week. They basically redirect you to another network instead of your ISP's network.

    Not too sure how the mods would feel about a full explanation of which ones to get so you can add me on skype (in my profile) if you have a ton of questions about it.
     
  19. I don't think u can use a vpn to play the game. But do some googling there is a lot of free vpns out there. I use droidvpn for my phone
     
  20. Qwsazxcde1

    Qwsazxcde1 User

    Im also having the loading the start button issue, my ping is fine and what i usually have to do to fix it is refresh about 5-10 times. Its rather annoying and im positive theres others who are having the same problem.
     
Thread Status:
Not open for further replies.

Share This Page