Freeze-up/Lock-ups

Discussion in 'Technical Issues' started by ]Coldheart[, Jun 16, 2021.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
  1. The GA and GA2 servers seem to be having an issue that starts with the client freezing (or locking) up.
    Once a clear cache is done
    - the in-game clear cache via the tabs bar
    ... the backup page locks up as well.

    Doing a browser clear cache doesn't affect the ( ie: cure) the issue with the Dark Orbit stand-a-lone download browser.

    Forcing the game's downloadable browser to quit entirely, then restarting seems to alleviate the problem for a while, but, it returns.

    Other than doing the above to try and work around the problem that way, I do not know what is causing the issue.
    Amount of time from starting to play until a freeze up occurs varies from 4 minutes to 33 minutes.
    (actual time for fault to appear may be off a few minutes)
     
  2. yeah...
    can you try this please .
    open your assemble and explore it
    try to simulate some activity for a certain time and then see if the error will appear.

    P.S. i think the assembly window is a problem for this bug but who knows


    :)

    for me, the problem with freezing in most cases arises from this.
    !! if the game freezes and you have an active assembly window, even after the restart the problem reappears after about a minute at most, maybe less than a few seconds.
    Freezing of the active window leads to automatic freezing of the store, which requires a restart of the game client.

    in some cases, the freeze appears after the pop-up of one of the favorite ads in the game window for events, boxes, happy hours, etc ...
     
    steel_bolt likes this.
  3. JustMe3

    JustMe3 User

    Thanks for the reply, but assembly is not needed to have a freeze or lockup condition.
    Today I flew from one portal on a map (3-8 bottom left) to another (3-8 top left), went through the next port (3-6 bottom right), then am in a frozen spot. All within 10 minutes of starting the game.
     
  4. PacificNW

    PacificNW User

    I had the freeze issue with the assembly window as well the other night on the PVE server. Haven't tried since then to know if it still freezes up.

    PNW
     
  5. PacificNW

    PacificNW User

    Hadn't played much since last post, but last night on PVE server the game froze again while I was looking through the assembly window.

    Is anyone else still experiencing this?

    PNW
     
    steel_bolt likes this.
  6. My entire client freezes whenever I try to check the new hydra rocket launcher assembly tab.
     
  7. PacificNW

    PacificNW User

    Update: Game froze while in assembly tab. Happened last night (night in my time zone anyway).

    PNW
     
  8. After checking a couple of servers, now the entire server menu shows a Blank Black screen.
    If I try the URL drop down I get to go back to last server, but cannot go beyond what the backpage shows. Clicking on START gets me the following error:
    This page isn’t working

    int12.darkorbit.com is currently unable to handle this request.
    HTTP ERROR 500


    NOTE: Clearing cache DOES NOT work.


    Trying to help out here; if there are folks working on this problem, a search on the internet yields multiple text and/or video aids on how to track this fault down.
    Just them search for the term 'http error 500'.

    ==========================================

    Further update:
    The problem appears to be associated to the Global America 3 ships.
    The above error shows up when access to GA3 is attempted.
    (July 8th, 2021 @10:26 EST)
     
    Last edited: Jul 8, 2021
  9. JustMe3

    JustMe3 User

    Problem seems cleared for me on GA3.
    Not sure what was causing it, but it seems okay now.
     
  10. Still difficult to get the GA3 server access.
    First attempt gets the same error as above.
    Second attempt causes backpage to get that error as well.
    Closing client screen tab, then clicking on Home allows to relog and I can then get GA3 backpage;
    once that is up, clicking on START gives the client screen tab the same error as above, but, clicking on reload the current page allows for a second attempt which then worked.

    Still one silly work-a-round to go through.
     

Share This Page