Game Not working Right

Discussion in 'Technical Issues' started by BANHAMMER, Jun 29, 2020 at 4:03 AM.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
Thread Status:
Not open for further replies.
  1. BANHAMMER

    BANHAMMER User

    I can't jump out of any map nor log out of the in game. It may be fixed by server reset but currently i am stuck on zeta portal and can not leave it.
    Is there any feed back that i could possibly get?
     
  2. BANHAMMER

    BANHAMMER User

    nevermind server restart fixed everything
     
    Last edited: Jun 29, 2020 at 4:32 AM
  3. Mod-Rogue

    Mod-Rogue Moderator Team Darkorbit

    Hello @BurgerIsBack!

    Did you try to delete your cache after the restart ?
     
  4. I myself have reset the cach and restart computer no resolve.
     
  5. -john-72

    -john-72 User

    for me the same, did every thing also clear the cookies and reloged tryed multiple browsers, and tryed also my other account also no response browser stays on loading from update on.
    was this morning ingame all worked fine now cant get even in the game any more only on backpage.

    this is only for me on usa server, ge and ga servers al works fine, and with that i now 100% sure its no on my side but its a server problem other wise not 1 servers wil work.

    asked also on 2 of my friends what play usa ty also can get only on backpage but not in the game self
     
  6. Mod-Rogue

    Mod-Rogue Moderator Team Darkorbit

    Hello Pilots

    Thanks for the Feedback

    I will report it Asap :)

    I will let this thread stay open for more reports

    Regards Rogue
     
  7. *Mavric*

    *Mavric* User

    usa west lag is crazy bad locked up when jumped maps now i cant get back on the game in maps tried the client and firefox its been lag central all day, this is one of the reasons i had quit playing before wont deal with this long.
     
  8. I'm on USA 3 East Coast and game was working fine until I froze after I died. I deleted cookies and cache, tried on google chrome and the download version but both say "establishing connection" and can't actually get into game
     
  9. Sounds like a bug if it still is like that try changing ships in your hanger then relog
     
  10. Nothing I did on my part worked but the problem fixed itself, I would say within an hour of when I noticed it.
     
  11. Cant jump into Low gate.. its taking me back to X1
     
    DefenderOfMMO likes this.
  12. GA2 - After assigning 200 minutes of seprom and promerium while I had my Cyborg out; when I switched to the Solace after 90 minutes, I no longer had any resurces assigned to the shields or engines.
    I added 50 minutes of each, finished the quest I had going in the uppers, approximately 15 minutes, then switched back to the Cyborg. Lost all assigned resources again.
    To test I did the following after a client restart:
    Closed Client screen, logged off and did a cache clear.
    Logged back in.
    Note: Cyborg was docked on 1-1, the Solace docked on 1-8. Started with Cyborg active.
    1 - Assigned another 50 minutes of each of the resources,
    2 - Using the backpage hangar expansion I clicked on the Solace.
    3 - Received the successful change message; checked resources on ship and again Seprom and Promerium were missing.
    4 - With Solace active, assigned the same resource types to shields and engines.
    5 - Repeated step two but went back to Cyborg.
    6 - Repeated step three and resources were again missing.
    7 - Closed Client screen logged off. Did another cache clear.
    8 - Repeated steps 1 through 6. This time, step 6 showed resources were there.

    9 - For added frustration, using the Cyborg, went to 1-2 popped a couple of little npc's flew to the portal for 1-3 entrance.
    10 - Hit 'J' and jumped seemed to go okay, but then I saw that the game had moved me into the Solace and I was not only in 1-8 (where I had left it), but I was not on base. I had been moved to a upper left position that would have been the map area if I had actually been left on 1-1 where the Cyborg had been.
    11 - Unfortunately, I could not duplicate that map jump error sequence.
    All of the above occurred after I had tried to craft one Blue and one Red keys, which still have not completed the construction, even though the timer showed the 5 seconds that each required, was up.

    Something went wonky after that last restart I feel.
     
    DefenderOfMMO likes this.
  13. Mod-Rogue

    Mod-Rogue Moderator Team Darkorbit

    Closing thread before there come to much flaming
     
Thread Status:
Not open for further replies.

Share This Page