[GI] It's now been 24 hours and the game is still unplayable.

Discussion in 'General Archive' started by Star*Fire, May 10, 2016.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
  1. AJP - Advanced Jump CPU

    Page 8
    Post # 143
     
  2. RickDekard

    RickDekard User Team DarkOrbit Team Darkorbit

    We've tracked it down (to the best of our knowledge) this (the CPU issue) after our Client Team and some players both arrived at the conclusion within about 20 minutes of each other this morning.

    This issue was not specific to the Assembly System, but did surface due to changes we've been making in several areas.

    A fix should have just gone live.

    We'll continue to keep an eye out to see if everything is resolved.

    Additional info will be released from more official channels about plans for compensation for this and the other service outages we've been experiencing.

    Thanks for your patience (and help in finding the issue)!
     
  3. Thank you for the information RickDekard. We do appreciate your time and effort in getting the game running smoothly again.
     
  4. Thank you for the update.
     
  5. I have actually been playing this game since 08-09 and I too have spent a fair share of money. But that doesn't mean i expect the game to be 100% flawless and bug-free. You have to remember that programmers are just humans and humans make mistakes every once in a while, even in big companies. When they do make mistakes, like now, they do their best to fix it and that is all I demand.
    They are even giving a pretty good compensation including another GG weekend again, so that is pretty nice of them.
     
    theOtherKey likes this.
  6. What about BUG that drone formation change to standard every time we log in.... It is really annoying when u reload page and u have to change it once again ...
     
  7. hello ๖ۣۜβÏØЯŊÏ™ I think this has been mentioned many times, and I too find it annoying, but until the main things sorted out[LAG, CBS etc etc] maybe we can be thankful for small mercies and all the progress that is being made ;)
     
    Last edited: May 11, 2016
  8. well the lags fixed but the pet protocols still dont work...
     
  9. when you say pet Protocols are you referring to the comments about drop/collection rates... I mean are you saying your protocols arent working or there is a change since some time in the past?
     
    Last edited: May 11, 2016
  10. Chihuahua

    Chihuahua User

    Where did I say that ?

    And just because I left the game doesn't mean I can't use the forum

    DeviliciousCake said:
    You have to remember that programmers are just humans and humans make mistakes every once in a while, even in big companies.​
    Sorry, every once in a while ? I remember holding our breath every Wednesday when they did the patch, what would be broken :(
     
    Last edited: May 11, 2016
  11. I didnt say you, and those that only have threats of leaving and negative comments, couldnt use forum... my question was if you feel that you have more to say, when I am sure you have 'better' things to do,
    why arent you doing them rather than making comments on the forum of the game which you say you have left and therefore cannot claim sufficient information to have a point of view, apart from the one you had when you 'apparently' retired
     
  12. Chihuahua

    Chihuahua User

    Haven't played in 6 months, but I'm still allowed a point of view :)
     
    theOtherKey likes this.

  13. thanks for info but what about Pet Protocols?? Have you found the problem that's stopping them from working yet ??
     
  14. Star*Fire

    Star*Fire User

    I was told to remove my jump cpu. this worked for now.
     
  15. there not working at all... i have 10 level 3 on and i have box doubler and only get 300 uri.. so unless they change the amount of uri in the boxes yes id say there not working...
     
    theOtherKey likes this.

Share This Page