help me with bug from assembly

Discussion in 'Technical Issues' started by RaZ91, Jul 1, 2020.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
Tags:
Thread Status:
Not open for further replies.
  1. RaZ91

    RaZ91 User

    https://ibb.co/tbVBVhS pls can someone help me with this? what is this..i created a venom and i got stuck at 0:00
     
  2. Mod-Rogue

    Mod-Rogue Moderator Team Darkorbit

    Hello @RaZ91

    Please look through Forum first before we get to many posted about the same issue

    We are aware of the issue with the Assembly, and the Tech team are working on it

    I'm sorry this has happened and hoping they get it fixed quickly. Thanks for your patience!

    we'll make a post here in the forums so all the players are aware.

    Regards Rogue
     
  3. RaZ91

    RaZ91 User

    so i just wait? or what

    this is not normal..
     
    Last edited by moderator: Jul 2, 2020
  4. Mod-Rogue

    Mod-Rogue Moderator Team Darkorbit

    For now , Yes

    Regards Rogue
     
  5. So I have assembly bug, Cannot see any of the gates I've built and cannot see anything with this event what is going on????
     
  6. RaZ91

    RaZ91 User

    SO.this is going nuts today...another bug at assembly upgrading my lf4 from 1 level to 2...it stucked this one too.....

    https://ibb.co/Y39F9QW

    i really dont understand.....first venom now lf-4..i still dont have my venom

    second lf-4 bugged with upgrade too..hm..

    iris bugged too.. ***...
     
    Last edited by moderator: Jul 2, 2020
  7. RaZ91

    RaZ91 User

    well im still waiting in the assimbly for the venom to get created....it stucked at 0:00.. please look it up will you? my iris and lf4 upgrade stucked too..BUMP thread.
     
  8. superleo12

    superleo12 User

    Hello, I have the same problem with assembly for day 3 now. I upgraded my prom lasers and used a lot of uridium, ABR and Indoctrine oil. Now I have a blank assembly and I do not hope that my resources will be lost :/
     
  9. Mod-Rogue

    Mod-Rogue Moderator Team Darkorbit

  10. Mod-Rogue

    Mod-Rogue Moderator Team Darkorbit

    Closing thread as answered
     
Thread Status:
Not open for further replies.

Share This Page