Ingame messenge system broken

Discussion in 'Technical Issues' started by *-ΛLΞMDΛЯ-*[ΛTΛ], Aug 11, 2022.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
  1. Can't send messenges in backpage, just says ''unknown error happened, click ok to reload page''
     
  2. SirThrills

    SirThrills Board Administrator Team Darkorbit

  3. [​IMG]
    Yes still having the same issue
     
  4. SirThrills

    SirThrills Board Administrator Team Darkorbit

    Hello @*-ΛLΞMDΛЯ-*[ΛTΛ] ,

    Thanks for confirming, can you please send your UserID and server it's occurring?

    And does this occur 100% of the time, 50%, etc? If it occurs intermittently, do certain messages cause it to stop working?
     
  5. My userID is 66027395 and the issue is in GE3
    It happens 100% of the time, have tried different people and different messages and they all fail
     
  6. yes me to the same every time on ga1
     
  7. SirThrills

    SirThrills Board Administrator Team Darkorbit

    Hello @*-ΛLΞMDΛЯ-*[ΛTΛ] ,

    Thanks for providing your User ID. I have submitted an issue up to the devs for further investigation.

    Hello @BE$$SCARED$$ ,

    Can you provide your User ID?
     
  8. Excessive

    Excessive User

    You are aware this issue is SYSTEM WIDE. It isn't confined to the few (and I mean very few) players who post on the forums.

    I did report this to support - They stated they tried to duplicate what I had said happened and couldn't - Ticket closed.
     
    DefenderOfMMO likes this.

Share This Page