Slow log in

Discussion in 'Technical Issues' started by JediThorson, Jun 1, 2020.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
Thread Status:
Not open for further replies.
  1. Anyone else had this issue.

    When try to login, not the client, just log in, it seems to take forever. It only started a couple of days a go, and only seems to happen at night, in the morning its fine.

    when I try to log in I get a message on my browser saying waiting for 22 bpsecure, or something to that effect. Anyone else had this, or know what it means?

    Now, after 5 minutes of waiting, can't log in to the client, I simply get a black screen.

    WHAT IS GOING ON AROUND HERE?
     
    Last edited: Jun 1, 2020
  2. EGGLOAF

    EGGLOAF User

    Yep, I'm having this too. Just be patient, it worked for me after I waited 20 minutes. I finally was able to run the actual game after I cleared my cookies and cache and restarted my computer.
     
  3. maybe, but after a fresh power up this morning; all I saw was a game suffering from the internet version of covid-19 and in desparate need of a respirator and anitbiotics.
     
  4. First time in a few days to actually get to the back page game page stuck at 40% and yes done all the usual stuff
    currently trying atm, been 20 mins so far and still not able to play,
    Some constructive answers would be very helpful other than closing thread.
     
  5. Barracuda

    Barracuda User

    Big point servers are gerbil based they need either white mice or possibly squirrels to run faster to speed things up
     
  6. Dramborleg

    Dramborleg User

    This is really messed up, hard to believe its being going on all day here on us2. Not only is it super slow to login and then get into game, once you get in textures don't load on items in your home base, and my drones are just red dots circling my ship. And other ships show up as 2D objects which is quite amusing since I'm using the 3D client option. I'm guessing not safe to play, so just gonna log. Thinking this may be the handwriting on the wall, so to speak.
     
  7. Nah not any handwriting on the wall. Darkorbit has always had crappy servers bro. Hell sometimes they would shut down entirely and you could not even log into the backpage.

    [​IMG] but yeah mines just stops loading mid way. [​IMG]
     
  8. coobo99

    coobo99 User

    This seems to be a progressive issue. Half the server was complaining about it and mine seemed to be fine. It wasn't until about 4 hours ago (7pm EST) that I started experiencing a slight increase in time. Now it takes like 5 minutes for a page to appear and another 5 for it to fully load. My skylab booted up, but only as yellow lettering for each module and stats of that module lining the left side of the screen. Been waiting for the game page to load for about 20 minutes now.

    DarkOrbit: ReLOADING
     
    Last edited: Jun 2, 2020
  9. Everything seems a-ok now (June 2nd 8amEST)
     
  10. Mod-Rogue

    Mod-Rogue Moderator Team Darkorbit

    The problem got reported and should be fixed and okay now :)

    Thank you for the heads up

    closing as resolved

    Regards Rogue
     
Thread Status:
Not open for further replies.

Share This Page