[TI] Voucher Codes give out an error

Discussion in 'General Archive' started by WingSlasher, Mar 11, 2018.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
  1. So recently I've received Voucher codes to redeem into Dark Orbit that contain the following;

    Ship – Leonov,
    LF3 Laser – 4,
    Shield Generator SG3NB02 – 4
    10,000 Uridium

    Of course the main thing I'm wanting is the 10,000 uridium and the Bo2s as they provide useful. However when I try to input the codes I merely get an error that says:
    Error: UNKNOWN_MODULE

    I once received a code for this and did it once before, it hasn't happened before previously. I tried to re-login into the game and tried refreshing the page but that didn't seem to work either. I'm not sure what's going on but this is my current issue. I have 4 of these codes and all of them are different, they're all the same package.

    User ID: 42162932
    Server: USA West (USA 2 right?)
     
  2. apetown.

    apetown. User

    Code is either already used or you have used max. amount of codes of that campaign.

    And as I assume your code is one of the lootboys low orbit pack, all codes obtained from lootboy are only 1 use per account per campaign so you need to use the rest to some other accounts/servers.
     
  3. You're absolutely right, the codes were from Lootboy. If that's the case then I guess these codes are semi-useless. Best I can do is give them away to felllow friends.
     
    apetown. likes this.

Share This Page