Transport Module Crashing the Game!

Discussion in 'Technical Issues' started by jayherbo, Apr 12, 2024.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
  1. jayherbo

    jayherbo User

    I see players' are still having trouble with the Skylab and still no response from the devs:confused:
    WRINKLEFREE likes this.
  2. mmo_ally

    mmo_ally User

    i m having this issue too, my userID is this: 101294613
  3. jayherbo

    jayherbo User

    Use Firefox!
  4. mmo_ally

    mmo_ally User

    i d rather not, and have them check if they can
  5. jayherbo

    jayherbo User

    Good luck with that, you seen how long this thread been open?
    WRINKLEFREE likes this.
  6. STILL NOTHING :mad:
    jayherbo likes this.
  7. jayherbo

    jayherbo User

    Probably because a few have found using another browser to send Ore works so they don't see it as a problem:confused:

    Another issue is the amount of time it takes a [Level 20] Lab to produce 9.079 Seprom is tedious o_O

    Well isn't that just great:confused: Firefox has stopped working nowo_O, what a joke:(!


    This is being doing deliberately, how else can this be explained? DON'T ever tell anyone in this forum what browser you're using, then it can't be used against you! I HATE BOTS!

    April, now July, still no fix! 404 is your end NOT ours!

    I'm done with this game, delete my account anytime you're ready!
    Last edited by moderator: Jun 11, 2024
    WRINKLEFREE likes this.
  9. Just started for me today
    Not Found
    The requested URL was not found on this server.
    Same boring rubbish bugs and players
    jayherbo likes this.
  10. working fine for me on firefox... i guess you've tried the regular clear cashe on the client and browser. I clear cache on the client as the last thing i do when logging off for some shut eye
  11. Some accounts work some don't this is typical do
  12. NICE still cant send ores absolute bull ...:confused:
    WRINKLEFREE and jayherbo like this.
  13. jayherbo

    jayherbo User

    All that lost Seprom, will we get any fix soon or just another [they know about it] :confused:
  14. Not Found
    The requested URL was not found on this server.
    I want to express my optimism but ill probs get banned lol .
    You have been issued a Warning for using offensive language. Swear words or foul language are not permitted (abbreviations and censored comments are the same as the words themselves). Please think more carefully about the words you use when posting.

    How else do we communicate when you guys DO NOT LISTEN ...c(--_c(--_--)_--)p
    WRINKLEFREE likes this.
  15. jayherbo

    jayherbo User

    It would seem to be fixed atm! time will tell!
  16. BACK TO THIS CRAP :mad:
  17. user id 39118834
    Hi yes its happening again the skylab has now stopped working after event stopped, cannot transfer materials to ship goes to blank screen messes game up
  18. Nothing Working Again WHY Not just FIX the thing ..:mad:
  19. Kyro

    Kyro User

    It seems to be something tied to this "Google consents" setting(on the cookie/privacy popup thing) thats causing(/a cause) Skylab to not work (may only be able to find if zoom in(holding Ctrl + mouse scroll wheel or KB "-"/"+").


    I've changed my post since this really is a weird situation, people shouldn't need to go through this mess - just to get Skylab to work. Aka a possible blatant fix is make it so Skylab works as should, without needing to bother with needing to accept cookies/going through this mess. (or at least directly ask to "accept" the necessary setting/cookie, if try using Skylab without doing so...)

    (Which in a way could take it as trying to force everyone that isn't "savvy" enough, to accept all tracking/advertising cookies etc(your(Bigpoint/DO) "1,442 partners")... If don't change/fix this, if possible)

    But for anyone that doesn't know about that bottom right "Privacy" thing(or haven't tried it again), that see on some pages, in below spoiler shows(original post) what should make Skylab to work(unless actually is more complicated "cookie"(?) issues). ("Cookie settings" does not actually work)

    On DarkOrbit client (been explained here before somewhat, but this should make it very clear what to try):

    (Go to Pilot Sheet page > Click bottom right "Privacy"(only shows on some pages) > Click "Accept All" > "Save & Exit" and then try see if Skylab works.
    (could also try "Reject All" > "Save & Exit" before doing "Accept All" etc. Also said "on DO client" but this does also appear at least on some(?/or one) specific browsers as well, which also seems works))

    (Depending on screen resolution may appear weirdly like that, but just do same. Can zoom in via holding Ctrl + scrolling mouse scroll wheel(or "-"/"+" on keyboard), which will fix it/show other settings on it(which "Google consents" is at the bottom of those))

    *This Skylab issue seems to be caused(/a cause) by something tied to this "Google consents" setting/cookie, as in only this really needs to be toggled on/accepted (depending on screen resolution can only find if zoom in):

    Also the privacy/cookie popup thing from "Cookie Settings" at least at moment doesn't seem to actually work, so useless trying to do it via that(on login page, though also can see when logged in, which clicking it just opens the login page in a new tab >.>):

    (For web browsers try clearing all cookies(maybe old cookies can cause issues?), but if works on client but not a browser, could be possible that cookie/privacy thing just doesn't like some browsers. Though pretty silly need to bother with this mess, just to get Skylab to work properly as it should be already >.>)
    Last edited: Jul 11, 2024 at 11:47 AM