[GI] bug

Discussion in 'General Issues' started by Star*Fire, Jul 13, 2022.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
Thread Status:
Not open for further replies.
  1. Star*Fire

    Star*Fire User

    Can't get past the loggin bonus page today, don't know why but it locks ups and will not go any more.
    jayherbo likes this.
  2. Bibulus

    Bibulus User

    July sinc has worked a treat never known so much lag and freeze frame and took an age to log on
  3. PacificNW

    PacificNW User

    what's up with dispatch? keep having to log off to collect. PVE server


    ps: and delay to get in from start button

    pss: same issue getting into game from daily page. still not into game after 5 min. usually 30 seconds

    so played abit, logged out, logged in and seemed to be back to normal, for me anyway
    Last edited: Jul 14, 2022
  4. jayherbo

    jayherbo User

    Back pages taking too long.................logout is the same:eek:
  5. `Djurkz`

    `Djurkz` User

    Too much headache every time I open the Assembly, the game freeze so I start all over again... how long should I connect and disconnect to the server? my gush!!! don`t let it happened during the whole event.. Don`t be shy to fix it ..:mad:
    jayherbo and PacificNW like this.
  6. jayherbo

    jayherbo User

    Seems to be fixed o_O
    `Djurkz` likes this.
  7. Fixed? they didn't fix anything the restart fixed it at this point it doesn't look like they have any programmers working at BP, has assembly been fixed haha NO sometimes I am not in assembly for more than a couple seconds before my whole game is frozen. I really think this game is in the gutter thanks to BP.
    Bibulus likes this.
  8. DanSIW

    DanSIW User

    My username is DanSIW, ID 171706728. The game is not working- saying ,, ship doesn’t have any cannons” and the ship doesn’t healing. Thanks
  9. perhaps you pressed the "C" button and changed the configuration?
  10. SirThrills

    SirThrills Board Administrator Team Darkorbit

    Closed - old tech issue
Thread Status:
Not open for further replies.