Missing the START button

Discussion in 'Technical Issues' started by ]Coldheart[, Jul 12, 2021.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
Thread Status:
Not open for further replies.
  1. mxmumefort

    mxmumefort User

    House Rules | Support | FAQ | Apply to be a mod
    Oddessey, Wednesday at 3:41 PM

    Hello Space Pilots,

    The sync has been completed successfully. In addition to some background work, here‘s what has been fixed/changed:
    - Bug: Text issues – FIXED
    - Bug: When using Dispatch, it was possible to get Special GG rewards several times instead of only once – FIXED
    - Improvement: We did some code optimizations to avoid freezing in the Galaxy Gate materializer.

    Your DarkOrbit Team

    this was the last full sync done and right after this is when the problems happened... how hard is it to just undo this sync and rewrite the code correctly and test it before you just randomly try it at the players expense... just simply undo this sync
     
  2. Bones

    Bones User

    ok so after server reset the drone issue and rsb seem to be working
     
  3. supmonkey

    supmonkey User

    Day 5. Going to darkorbit site. Trying to login. "Oh no us3 darkorbit is not working error 500". You can eventually spam it 10,000 times until u get captcha to login. But even then backpage fully broken no START. If you stay at it all day you can login once per day if lucky but itll just throw ya back out. Nothing at all works on backpage. Like absolutely nothing. I really hope there will be voucher codes for this. People missed ranked events because of this. People are paying for something they cannot even play atm. I login from us3 but since merge the game i play on is us2. Please help. Ive tried everything, ive even reinstalled windows..
     
  4. Raveman100

    Raveman100 User

    I'm having similar issues on US3 -- have only been able to login in sporadically and achieve a stable connection twice in the past few days. I have other ships and not seeing any connection issues other than on US3 on which I have only achieved a stable connection once in multiple efforts. I know support is not a huge team but disappointing players seems to be the DO motto. I get us3.darkorbit.com is currently unable to handle this request. This page isn't working....thanks so much. I know the massive botter population must be happy too....
     
  5. ~*Pinkie*~

    ~*Pinkie*~ User

    Yep, still can't play this game. From my research, this is an easy fix. The sooner they fix this, the sooner we all stop complaining.
     
  6. Hi DO,

    Well, you are at it again. What gives with the game. For the last 3 days I had a ERROR MESSAGE OF 500. I couldn't get pass the log in page. I tried the form page which is still the old log in way. No luck there I can't get pass the log in page without an error.

    Now today like everyone else, I can't get into the game.

    What are you going to do?

    Angus
     
  7. doc-jr

    doc-jr User

    any update on the missing start option its been like 5/ 6 days now cant play And no updates from DO what is going on
    this is messed up my account bought rebate package this weekend and cant even take advantage of it SOMTHING HAS TO BE DONE this is out of control \\

    server usa east WE WANT ANSWERS
     
    Bones likes this.
  8. MACHINE

    MACHINE User

    same with my account cant play going on 6 days WE WANT FIXES
     
  9. mxmumefort

    mxmumefort User

    wow now its day 8 and still not able to log into usa east 2....
     
  10. MACHINE

    MACHINE User

    well it working today i have the start option and i am able to play lets see how long this last

    east server
     
    doc-jr likes this.
  11. doc-jr

    doc-jr User

    its also is working for me

    east server
     
  12. HI All,

    DO, I don't know what is going on. I miss 2 days of Daily Bonuses. I hope I don't run out of days to complete they calendar.

    I hope you got the fix in. You have hurt several players, and hope you don't do it again.

    Angus
    USA East Coast
    USA East Coast 2
    Great Britain 2
    Global Europe 3

    P.S. Thank you for finely fixing the two USA's. Now I don't see my two ships when I login in them. You had fixed it, if for awhile, and will I'm writing this about START BUTTON. I want to let you know I noticed it. It felt weird to see both ships in the same sector.
     
  13. ~*Pinkie*~

    ~*Pinkie*~ User

    I can log in but my back page won't let me go to the Hangar
     
  14. SirThrills

    SirThrills Board Administrator Team Darkorbit

    Howdy all, the client issues should be resolved now. If you continue to experience issues regarding the 500 error / missing start button please make a new thread

    Closing
     
Thread Status:
Not open for further replies.

Share This Page